OpenSSL Heartbleed Bug

Today there has been an announcement about a bug found in OpenSSL.
This is an open-source server security service that normally runs in the background of a servers operating system. Its been announced that particular versions of this service have a bug allowing hackers and other do-no-gooders to gain access to secure information stored on those servers.

We have made sure that our versions of OpenSSL are up-to-date and do not have the weakness that has been uncovered.
All hosting accounts with Midnight Concepts are secure and we will do our very best to keep them that way.